What are the minimum computer requirements?

Please consult Section 1.11 in the manual here for the latest computer requirements. Note that for the Easy on-PC latest version, V02.02.00.14 or greater, the following operating systems are no longer supported: Windows XP SP3 and Windows Vista.

Related to

Show other FAQs